mruga światło - nie wykryto zegara czasu

  • 3 Odpowiedzi
  • 1590 Wyświetleń
*

Dziubek

  • Newbie
  • *
  • 28
  • 0
    • Zobacz profil
mruga światło - nie wykryto zegara czasu
« dnia: Kwiecień 12, 2016, 16:22:11 »
znowu mam problem z oświetleniem... światło zaczęło mrugać , białe całkiem zgasło... jak włączę symulacje to działa, ale tylko na niebiesko jak mają wejść inne kolory to zaczyna mrugać , pojawia się i znika komunikat  "nie wykryto zegara czasu rzeczywistego lub jest on uszkodzony. Zgłoś się do serwisu"... kontrolka na sterowniku także miga... czyli co ta kontrolka ma pokazywać??

kila minut później :)
zauważyłem a raczej usłyszałem, iż sterownik głośno "bzyczy-piszczy" zanim zacznie migać (w trybie symulacji)...

kolejne minuty później :)
po odpięciu białych modułów problem migania znika... jeżeli to problem w modułach to jak sprawdzić gdzie jest problem? (dla przypomnienia mam miernik ale trochę mi to czarną magią zalatuje...)
« Ostatnia zmiana: Kwiecień 12, 2016, 16:56:29 wysłana przez Dziubek »

*

Romek

  • Administrator
  • Full Member
  • *****
  • 222
  • 0
    • Zobacz profil
Odp: mruga światło - nie wykryto zegara czasu
« Odpowiedź #1 dnia: Kwiecień 12, 2016, 17:45:13 »
Wygląda na to, że zasilacz którego używasz nie jest przystosowany do poboru niewielkiego prądu. Lub częstotliwość pracy sterownika mu nie odpowiada.

Problem pojawił się dopiero teraz? Nowy zasilacz? Napisz coś więcej.

Kontrolka pokazuje start sterownika. Może też być włączone regularne miganie. Jeżeli nie włączałeś,  to oznacza, że się resetuje. A to oznacza problemy ze stabilnością zasilania.
« Ostatnia zmiana: Kwiecień 12, 2016, 17:48:26 wysłana przez Romek »

*

Dziubek

  • Newbie
  • *
  • 28
  • 0
    • Zobacz profil
Odp: mruga światło - nie wykryto zegara czasu
« Odpowiedź #2 dnia: Kwiecień 12, 2016, 20:31:50 »
I po temacie... (znowu wychodzi moja fachowa ręka... ::)) Po rozebraniu okazało się, że mimo iż za izolowane "termokurczką"  woda się dostała i połączyła "ostatnie" przewody (za ostatnim modułem) - stąd zwarcie... Muszę to jakoś lepiej zaizolować... może silikonem opakuje... i od razu rgb muszę poprawić - chociaż skoro jest ok, to może tam dobrze się zakleiło termokurczliwą... albo zrobi zwarcie niedługo...

*

Romek

  • Administrator
  • Full Member
  • *****
  • 222
  • 0
    • Zobacz profil
Odp: mruga światło - nie wykryto zegara czasu
« Odpowiedź #3 dnia: Kwiecień 12, 2016, 20:59:22 »
Dobrze, że się nic nie spaliło. Popraw izolację i powinno działać. Pociągnięcie łączeń przewodów silikonem jest dobrym pomysłem.