Testowanie kanałów

  • 3 Odpowiedzi
  • 1884 Wyświetleń
*

tomasz987

  • Newbie
  • *
  • 2
  • 0
    • Zobacz profil
Testowanie kanałów
« dnia: Marzec 19, 2017, 11:35:35 »
Witam,
zakupiłem kilka dni temu najnowszą wersję sterownika, podłączyłem pod niego 10 modułów samsung smd 5730 białych zimnych i 10 modułów samsung smd 5050 rgb. Podczas programowania jak i testowania kanałów na kanale 1 i 4 jest wszystko ok natężenie światła przechodzi płynnie. Natomiast kanały 3 i 4 przy nastawieniu mocy koloru na 1 z 255 od razu świecą na około 80% mocy a po ustawieniu 255 - 100% mocy. Proszę o pomoc czy mogę to jakoś naprawić?

*

Romek

  • Administrator
  • Full Member
  • *****
  • 227
  • 0
    • Zobacz profil
Odp: Testowanie kanałów
« Odpowiedź #1 dnia: Marzec 20, 2017, 07:06:31 »
Witam

Sterowniki są drobiazgowo testowane przed wysyłką, więc na pewno działał dobrze. Czy przy przyciśnięciu przycisku na obudowie też nie rozjaśnia stopniowo na tych kanałach? Może w ustawianiach jest zaznaczone że na tych dwóch wyjściach są przekaźniki?

Jeżeli to nie pomoże, to proszę o kontakt mailowy na serwis@palabras.pl w celu ustalenia procedury serwisowej.

Pozdrawiam
Romek

*

tomasz987

  • Newbie
  • *
  • 2
  • 0
    • Zobacz profil
Odp: Testowanie kanałów
« Odpowiedź #2 dnia: Kwiecień 03, 2017, 22:51:25 »
ustawienia wgrywałem różne i ciągle było to samo do czasu zmiany kabla którym podłączony był sterownik do komputera. Nie wiem czy to zbieg okoliczności ale po zmianie kabelka zaczęło wszystko działać idealnie :) dziękuję za pomoc

*

sylvia88

  • Newbie
  • *
  • 4
  • 0
    • Zobacz profil
Odp: Testowanie kanałów
« Odpowiedź #3 dnia: Listopad 30, 2018, 09:47:08 »
U mnie też problem chyba tkwił w kabelku, bo po wymianie wszystko działa idealnie :)))
Szukasz naturalnego kremu na zmarszczki? Sprawdź Buatic - https://buatic.pl/produkt/buatic/