Palabras

LedDimmerPro => Konfiguracja i pomoc techniczna => Wątek zaczęty przez: robertj1 w Październik 05, 2015, 16:21:52

Tytuł: Sterowniki
Wiadomość wysłana przez: robertj1 w Październik 05, 2015, 16:21:52
Witam! Może ktoś mi podpowie w którym "miejscu" na stronie szukać tych sterowników!
Tytuł: Odp: Sterowniki
Wiadomość wysłana przez: Romek w Październik 05, 2015, 17:36:15
http://palabras.pl/#/leddimmer
Sterowniki USB i instalator aplikacji.
Tytuł: Odp: Sterowniki
Wiadomość wysłana przez: robertj1 w Październik 05, 2015, 19:17:44
Bardzo dziękuję! Udało się zainstalować, ale ....  aplikacja cały czas mówi spróbuj ponownie. Co robić?
Tytuł: Odp: Sterowniki
Wiadomość wysłana przez: robertj1 w Październik 05, 2015, 20:18:08
Wymiana kabla USB, restart komputera, odinstalowanie i ponowne zainstalowanie  - wszystko bez efektu. Ciągle "spróbuj ponownie".
Tytuł: Odp: Sterowniki
Wiadomość wysłana przez: Romek w Październik 05, 2015, 21:23:22
Uruchom menadżera urządzeń i zobacz czy po podłączeniu pojawia się nowy port COM. Jeżeli nie, to trzeba zainstalować sterowniki USB dla odpowiedniego systemu 32 lub 64 bitowego. Jeżeli pojawia się, to sprawdź czy urządzenie działa poprawnie (czy nie wyświetla się symbol wykrzyknika na żółtym tle). Jeżeli nie działa, to należy odinstalować zaznaczając opcję odinstalowania sterowników, bo najprawdopodobniej zainstalowały się nieprawidłowe sterowniki. Może to być spowodowane tym, że niektóre systemy automatycznie pobierają i instalują sterowniki, dlatego sterownik trzeba zainstalować przed podłączeniem urządzenia (co jest wyraźnie napisane w instrukcji).

Jaki system operacyjny masz? W jakiej wersji 32/64 ?
Tytuł: Odp: Sterowniki
Wiadomość wysłana przez: robertj1 w Październik 05, 2015, 22:18:50
System  32 bitowy, sprawdzałem nowy port nie pojawia się, ale nie rozumiem dlaczego - sterowniki instalowałem dla systemu 32 bitowego.
Tytuł: Odp: Sterowniki
Wiadomość wysłana przez: robertj1 w Październik 05, 2015, 22:36:05
Odinstalowałem sterowniki i aplikację. Sprawdzam w Manager - po podłączeniu sterownika - wykrywa nowy port ale brak sterowników (kod 28). Instaluję sterowniki 32 bit sprawdzam i dalej brak sterowników. Co mogę robić źle?
Tytuł: Odp: Sterowniki
Wiadomość wysłana przez: Romek w Październik 05, 2015, 22:41:00
Jak masz podłączone urządzenie i widzisz je w menedżerze urządzeń to kliknij prawym i wybierz opcję odinstalowania razem ze sterownikami. Bo taki widok jak mówisz oznacza, że zainstalowana jest nieprawidłowa wersja sterowników. Zaraz zamieszczę post w którym będzie to widać na obrazkach.
Tytuł: Odp: Sterowniki
Wiadomość wysłana przez: Romek w Październik 05, 2015, 22:43:48
Znaczy z jakiegoś powodu nie widzi sterowników, albo nie zainstalowały się właściwie.
Są możliwe 3 przypadki:
1) sterownik nie jest zainstalowany
2) jest zainstalowany niewłaściwy sterownik - należy odinstalować urządzenie (klikając prawym na urządzeniu i wybierając odinstaluj, koniecznie zaznaczyć opcję usunięcia sterowników)
3) wszystko działa

A jeszcze takie pytanie jaki konkretnie system (który Windows)?
Tytuł: Odp: Sterowniki
Wiadomość wysłana przez: robertj1 w Październik 05, 2015, 23:15:01
System Windows 7 Professional. Niestety żaden zrzut nie pokrywa się z tym co jest u mnie.
U mnie wykrywa to jako USB serial Controller. Na dzisiaj wystarczy, nie mam już do tego cierpliwości. Pozdrawiam!
Tytuł: Odp: Sterowniki
Wiadomość wysłana przez: robertj1 w Październik 05, 2015, 23:16:14
Sory - na pierwszym zrzucie jest tak jak u mnie!
Tytuł: Odp: Sterowniki
Wiadomość wysłana przez: Romek w Październik 05, 2015, 23:27:25
Jeżeli tak, to zainstaluj sterowniki a dopiero potem (po restarcie komputera) podłącz urządzenie i powinno być OK.
Jeżeli jest inaczej, to pokaż zrzut z ekranu. I będziemy szukać dalej.
Tytuł: Odp: Sterowniki
Wiadomość wysłana przez: robertj1 w Październik 06, 2015, 16:45:52
Witam ponownie! Zrobiłem tak jak pisałeś. Niestety bez efektu. Ciągle nie ma sterowników mimo, że w Panelu sterowania w programach widać zainstalowany Pl 2303.
Tytuł: Odp: Sterowniki
Wiadomość wysłana przez: robertj1 w Październik 06, 2015, 16:51:29
Jeszcze jeden zrzut
Tytuł: Odp: Sterowniki
Wiadomość wysłana przez: Romek w Październik 06, 2015, 17:45:15
Na pewno instalujesz dobrą wersję sterowników? Właśnie zainstalowałem na Windows 7 Home Premium 64-bit i wszystko działa jak należy. U Ciebie wygląda to tak jakby w ogóle nie było sterowników. Właśnie przygotowuję maszynę wirtualną z Windows 7 Professional 32-bit i będę testował czy uda mi się zainstalować poprawnie sterowniki.

Może spróbuj odinstalować sterowniki jeszcze raz (łącznie z tymi z co je widać w zainstalowanych programach). NIE podłączaj urządzenia, tylko zainstaluj sterowniki. Zresetuj komputer i podłącz LedDimmerPro. Zobaczymy czy to coś zmieni. Jak nie to poczekaj, dam znać czy uda mi się to zainstalować.

Ciekawe czy ktoś jeszcze instalował na Windows 7 32-bit ?
Tytuł: Odp: Sterowniki
Wiadomość wysłana przez: robertj1 w Październik 06, 2015, 18:29:04
Może spróbuj odinstalować sterowniki jeszcze raz (łącznie z tymi z co je widać w zainstalowanych programach). NIE podłączaj urządzenia, tylko zainstaluj sterowniki. Zresetuj komputer i podłącz LedDimmerPro.
Dokładnie tak właśnie robię.
Ponieważ już nie wierzę sobie wklejam zrzut okna z Panelu sterowania - system
Tytuł: Odp: Sterowniki
Wiadomość wysłana przez: robertj1 w Październik 06, 2015, 18:35:39
Instaluję sterowniki tak jak na zrzucie
Tytuł: Odp: Sterowniki
Wiadomość wysłana przez: Romek w Październik 06, 2015, 18:37:02
No więc czekam na pobranie instalki Windows7 Professional 32 (na szczęście mam dostęp do MSDN i wszystkich możliwych systemów). Zainstaluję i zobaczymy co się będzie działo. Będę szukał rozwiązania.

A czy Windows sam z siebie nie próbuje zainstalować sterowników do USB?
Tytuł: Odp: Sterowniki
Wiadomość wysłana przez: robertj1 w Październik 06, 2015, 18:41:11
A czy Windows sam z siebie nie próbuje zainstalować sterowników do USB?
- nie
Tytuł: Odp: Sterowniki
Wiadomość wysłana przez: Romek w Październik 06, 2015, 19:51:58
OK, zlokalizowałem i naprawiłem problem. Okazało się, że sterowniki dla systemu 32-bitowego były w nieodpowiedniej wersji.
Zaktualizowałem sterowniki na stronie. Proszę pobierz nowe sterowniki i zainstaluj, powinno być wszystko dobrze.
Jak instalator będzie zgłaszał, że są zainstalowane, to najpierw odinstaluj a potem zainstaluj na nowo.
U mnie zadziałało z nowymi sterownikami, ze starymi faktycznie w ogóle nie dało się ustanowić połączenia.
Tytuł: Odp: Sterowniki
Wiadomość wysłana przez: robertj1 w Październik 06, 2015, 20:12:48
Bardzo dziękuję! Wszystko jest teraz OK. Już mam okno obsługi i programowania sterownika. teraz muszę się w tym rozpatrzyć i pobawić.
Moje duże uznanie za chęć pomocy i determinację w dążeniu do rozwiązania problemu.
Pozdrawiam Robert!
Tytuł: Odp: Sterowniki
Wiadomość wysłana przez: Romek w Październik 06, 2015, 20:32:35
Uff...  Cieszę się, że już działa. Łatwo nie było, ale grunt, że się udało.
Pozdrawiam
Romek
Tytuł: Odp: Sterowniki
Wiadomość wysłana przez: cronoseek w Październik 07, 2015, 14:50:11
Przede wszystkim z tego co widzę masz niedoinstalowane jakieś urządzenia. Wejdź we właściwości tego co nie jest doinstalowane tam szczegóły identyfikator urządzenia i podaj ven i dev